
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190122140909
template: 
currentrequest: /apps/pbcs.dll/article?avis=PW&date=20190122&category=BUSINESS&lopenr=190129964&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=PW&date=20190122&category=BUSINESS&lopenr=190129964&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=PW&date=20190122&category=BUSINESS&lopenr=190129964&Ref=AR
@pagetype: article
app version: 2.0.261
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="News Eagle - Hawley, PA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 800DA9E4-CF62-0322-E053-0100007F5CD2-->
<meta name="description" content="Dear Dave,My father-in-law wants to help us with our mortgage. We&#x2019;ve been working hard to pay off our home early, and we&#x2019;ve reduced what we owe to around $35,000. His idea is to pay off the remainder, then let us pay him back over time. In the past, he has loaned us much smaller amounts and everything has worked out fine. What do you think about this?- BrianneDear Brianne,I&#x2019;m sure this seems like a winning proposition all the way around. My concern is there&#x2019;s a big" />
<meta name="news_keywords" content="dave ramsey" />
<script type="text/javascript">var news_keywords=["dave ramsey"];</script>
<meta property="vf:unique_id" content="sitePW-pub390-800DA9E4-CF62-0322-E053-0100007F5CD2">
<meta property="fb:app_id" content="186623788066796"/>
<meta property="tout:article:id" content="art-800DA9E4-CF62-0322-E053-0100007F5CD2-pub390">
<meta property="bt:pubDate" content="20190122T12:39:19Z">
<meta property="bt:modDate" content="20190122T12:39:00Z">
<meta property="bt:keywords" content="dave-ramsey">
<meta property="bt:author" content="Dave Ramsey More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.neagle.com/storyimage/PW/20190122/BUSINESS/190129964/AR/0/AR-190129964.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.neagle.com/storyimage/PW/20190122/BUSINESS/190129964/AR/0/AR-190129964.jpg">
	<meta property="og:image:width" content="3560">
	<meta property="og:image:height" content="4538">
<meta name="twitter:title" content="Dave Ramsey: Relationships and money">
<meta name="twitter:description" content="Dear Dave,My father-in-law wants to help us with our mortgage. We&#x2019;ve been working hard to pay off our home early, and we&#x2019;ve reduced what we owe to around $35,000. His idea is to pay off the remainder, then let us pay him back over time. In the past, he has loaned us much smaller amounts and everything has worked out fine. What do you think about this?- BrianneDear Brianne,I&#x2019;m sure this seems like a winning proposition all the way around. My concern is there&#x2019;s a big">
<meta property="og:title" content="Dave Ramsey: Relationships and money"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dear Dave,My father-in-law wants to help us with our mortgage. We&#x2019;ve been working hard to pay off our home early, and we&#x2019;ve reduced what we" />
<meta name="author" content="Dave Ramsey More Content Now">
<link rel="canonical" href="https://www.neagle.com/business/20190122/dave-ramsey-relationships-and-money"/>
<script type="text/javascript">var dfp_url = "800DA9E4-CF62-0322-E053-0100007F5CD2";</script>
<link rel="amphtml" href="https://www.neagle.com/business/20190122/dave-ramsey-relationships-and-money?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.neagle.com/business/20190122/dave-ramsey-relationships-and-money"
	},
    "headline": "Dave Ramsey: Relationships and money",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.neagle.com/storyimage/PW/20190122/BUSINESS/190129964/AR/0/AR-190129964.jpg",
       	"height": 4538,
       	"width": 3560
    },
    "url": "https://www.neagle.com/article/20190122/BUSINESS/190129964",
    "thumbnailUrl": "https://www.neagle.com/apps/pbcsi.dll/bilde?Site=PW&Date=20190122&Category=BUSINESS&ArtNo=190129964&Ref=AR",
    "author": [{"@type":"Person","name":"Dave Ramsey More Content Now"}],
    "creator": "Dave Ramsey More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "News Eagle - Hawley, PA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.neagle.com/Global/images/head/nameplate/hawleynewseagle_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["dave-ramsey"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Dave Ramsey: Relationships and money - Business - News Eagle - Hawley, PA - Hawley, PA</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.261/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.neagle.com/news" target="_top">News</a></li><li><a href="https://www.neagle.com/sports" target="_top">Sports</a></li><li><a href="https://www.neagle.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.neagle.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/neagle/" target="_top">Obituaries</a></li><li><a href="https://www.neagle.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.neagle.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.neagle.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NEHB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.neagle.com">
							<img class="mainheadnameplate" src="https://www.neagle.com/Global/images/head/nameplate/hawleynewseagle_logo.png"  alt="News Eagle - Hawley, PA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190122123921">
	<div class="inner">
		<h1 class="headline">Dave Ramsey: Relationships and money</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.neagle.com/storyimage/PW/20190122/BUSINESS/190129964/AR/0/AR-190129964.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Dave Ramsey More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jan&nbsp;22,&nbsp;2019&nbsp;at&nbsp;12:39&nbsp;PM</span>
							<span class="article-meta-updated">Jan&nbsp;22,&nbsp;2019&nbsp;at&nbsp;12:39&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Dear Dave,</p><p>My father-in-law wants to help us with our mortgage. We&#x2019;ve been working hard to pay off our home early, and we&#x2019;ve reduced what we owe to around $35,000. His idea is to pay off the remainder, then let us pay him back over time. In the past, he has loaned us much smaller amounts and everything has worked out fine. What do you think about this?</p><p>- Brianne</p><p>Dear Brianne,</p><p>I&#x2019;m sure this seems like a winning proposition all the way around. My concern is there&#x2019;s a big spiritual and emotional issue that has been left out of the equation. The borrower is always slave to the lender, and nowhere is that more true than in a family. </p><p>I understand, too, you have a solid track record with this kind of thing. But anytime you borrow money from family you&#x2019;re playing with fire. When you do something like this, especially with such a large amount, the money issue is likely to be a shadow hovering over your relationship. Family get togethers, special events, and holidays will feel different when you&#x2019;re there with your lender instead of just good old dad.</p><p>I assume your father-in-law is doing well financially, since he can afford to make this offer. And don&#x2019;t get me wrong, it&#x2019;s a very kind and generous offer. If I were in his shoes, I might offer instead to pay off the mortgage as a gift to my son and daughter-in-law for working so hard to attain a goal. But it would be a gift. No strings attached. </p><p>If you have a nice, stable family, this debt will always be there in the back of your mind. If you have a dysfunctional, control-freak kind of family, it&#x2019;s going to be right there in front of you constantly. Either way, I don&#x2019;t think it&#x2019;s worth the risk.</p><p>- Dave</p><p>Fight back against fraud</p><p>Dear Dave,</p><p>We recently learned that my wife&#x2019;s ex-husband used her social security number to establish several credit card accounts. We&#x2019;ve written and called the credit card companies, and we&#x2019;re disputing the charges, but is there anything else we can do to protect ourselves and put an end to this?</p><p>- Ken</p><p>Dear Ken,</p><p>You bet there is. File a police report immediately, and if possible, have this guy arrested. He has committed criminal fraud, and it&#x2019;s not something you should take lightly. Also, put a fraud victim alert on your credit bureau reports today. </p><p>Don&#x2019;t stop with just alerting the credit card companies about this situation. You should be speaking with and communicating via email - plus snail mail, if necessary - directly with the fraud victim division at every credit card company involved. Make sure they understand this is a denial of responsibility and not simply a dispute.</p><p>Let them know you&#x2019;re sorry this happened, but explain that all these charges in your names are the result of a criminal act perpetrated against you. You may have to stand your ground with the credit card companies, because some of them might try to get you to pay it, anyway. Don&#x2019;t do it.</p><p>- Dave</p><p>Dave Ramsey is CEO of Ramsey Solutions. He has authored seven best-selling books, including "The Total Money Makeover." "The Dave Ramsey Show" is heard by more than 14 million listeners each week on 600 radio stations and multiple digital platforms. Follow Dave on the web at daveramsey.com and on Twitter at @DaveRamsey. </p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.neagle.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.neagle.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_NE" target="_top">My Profile</a></li><li><a href="https://www.neagle.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.neagle.com/contact" target="_top">Subscribe</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paneast-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=NEHB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.neagle.com/submit" target="_top">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_blank">Advertise</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_top">Advertise With Us</a></li><li><a href="https://www.neagle.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.wayneindependent.com/Local-Ads" target="_blank">Find-N-Save</a></li><li><a href="http://dailydealsnepa.nimbledeals.com" target="_blank">Daily Deals</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.northernpoconoschamber.com" target="_blank">The Chamber of the Northern Poconos</a></li><li><a href="http://www.lacawac.org" target="_blank">Lacawac Sanctuary & Field Station</a></li><li><a href="http://www.visitwaynecounty.com" target="_blank">Visit Wayne County</a></li><li><a href="http://www.wedcorp.org" target="_blank">Wayne Economic Development Corporation</a></li><li><a href="http://www.visithawleypa.com" target="_blank">Downtown Hawley Partnership</a></li><li><a href="http://www.pikechamber.com" target="_blank">Pike County Chamber</a></li><li><a href="http://www.wpworkforce.org" target="_blank">Wayne Pike Workforce Alliance</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.wayneindependent.com" target="_blank">The Wayne Independent</a></li><li><a href="http://www.moscowvillager.com" target="_blank">Moscow Villager</a></li><li><a href="http://www.thecarbondalenews.com" target="_blank">The Carbondale News</a></li><li><a href="http://www.pikepa.org/" target="_blank">Pike County</a></li><li><a href="http://www.co.wayne.pa.us/" target="_blank">Wayne County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=PW&date=20190122&category=BUSINESS&lopenr=190129964&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />News Eagle - Hawley, PA  ~ PHYSICAL ADDRESS: 8 Silk Mill Drive, Suite 101 Hawley PA 18428 AND Mail all payments to: Gatehouse Media 220 8th Street, Honesdale, PA 18431 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.neagle.com" target="_top">Home</a></li><li><a href="https://www.neagle.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12677"><a href="https://www.neagle.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12678"><a href="https://www.neagle.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12679"><a href="https://www.neagle.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12680"><a href="https://www.neagle.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12681"><a href="https://www.neagle.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"38990"><a href="https://www.neagle.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.neagle.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12684"><a href="https://www.neagle.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.neagle.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12687"><a href="https://www.neagle.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12688"><a href="https://www.neagle.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12689"><a href="https://www.neagle.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12690"><a href="https://www.neagle.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12668"><a href="https://www.neagle.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38481"><a href="https://www.neagle.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.neagle.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12694"><a href="https://www.neagle.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12695"><a href="https://www.neagle.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12696"><a href="https://www.neagle.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12697"><a href="https://www.neagle.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12698"><a href="https://www.neagle.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12699"><a href="https://www.neagle.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12700"><a href="https://www.neagle.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12701"><a href="https://www.neagle.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.neagle.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12704"><a href="https://www.neagle.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12705"><a href="https://www.neagle.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12706"><a href="https://www.neagle.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.neagle.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/neagle/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.neagle.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.neagle.com/photos" target="_top">Photos</a></li><li><a href="https://www.neagle.com/videos" target="_top">Videos</a></li><li><a href="https://www.neagle.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.neagle.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.neagle.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.800poconos.com/about-poconos/live-cameras/" target="_top">Live Camera Feeds</a></li><li><a href="http://dailydealsnepa.nimbledeals.com" target="_blank">Daily Deals</a></li><li><a href="https://www.neagle.com/section/promoted//?prx_adpz=2221" target="_top">From Our Advertisers</a></li><li><a href="https://www.neagle.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.neagle.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_NE" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li><li><a href="http://findnsave.wayneindependent.com/Local-Ads" target="_blank">Find-N-Save</a></li><li><a href="https://www.neagle.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.neagle.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.neagle.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paneast-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_top">Advertise With Us</a></li><li><a href="http://neagle.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@neagle.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/NewsEagle""
								target="_blank"
								title="News Eagle - Hawley, PA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="News Eagle - Hawley, PA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.neagle.com/contact"
								title="Contact News Eagle - Hawley, PA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.261/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.261/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-01-22&nbsp;14:09:09-->
	</body>
</html>