
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190924200025
template: 
currentrequest: /apps/pbcs.dll/article?avis=PW&date=20190924&category=NEWS&lopenr=190929906&Ref=AR
currentrequestunmodified: /news/20190924/hamlin-to-build-new-fire-house
@templatetype: /apps/pbcs.dll/article?avis=PW&date=20190924&category=NEWS&lopenr=190929906&Ref=AR
@pagetype: article
app version: 2.0.375
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="News Eagle - Hawley, PA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Hamlin to build new fire house - News - News Eagle - Hawley, PA - Hawley, PA</title>
<!-- Meta Tags - Global Article6 guid: CA2677F2-E411-4AD6-9B3D-92F5BECB5ACC-->
<meta name="description" content="&nbsp;
HAMLIN&mdash;Members of the Hamlin Fire &amp; Rescue Company are in the process of relocating their firehouse after fifty years a quarter mile away from their current location.
The emergency services company has property purchased to construct a new firehouse with room to add other features in time, should finances allow.
Company President and Fire Lieutenant Ken Claflin explained Hamlin Fire &amp; Rescue's current fire house is in need of repairs. Unfortunately, the cost of repairs" />
<meta property="bt:pubDate" content="20190924T16:35:13Z">
<meta property="bt:modDate" content="20190924T16:35:00Z">
<meta property="bt:author" content="David Mazzengadmazzenga@gatehousemedia.com">
<meta name="twitter:title" content="Hamlin to build new fire house">
<meta name="twitter:description" content="&nbsp;
HAMLIN&mdash;Members of the Hamlin Fire &amp; Rescue Company are in the process of relocating their firehouse after fifty years a quarter mile away from their current location.
The emergency services company has property purchased to construct a new firehouse with room to add other features in time, should finances allow.
Company President and Fire Lieutenant Ken Claflin explained Hamlin Fire &amp; Rescue's current fire house is in need of repairs. Unfortunately, the cost of repairs">
<meta property="og:title" content="Hamlin to build new fire house"/>
<meta property="og:description" content="&nbsp;
HAMLIN&mdash;Members of the Hamlin Fire &amp; Rescue Company are in the process of relocating their firehouse after fifty years a quarter mile away " />
<meta name="author" content="David Mazzengadmazzenga@gatehousemedia.com">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.neagle.com/Global/images/head/nameplate/hawleynewseagle_logo.png">
		<meta property="og:image" content="https://www.neagle.com/Global/images/head/nameplate/hawleynewseagle_logo.png">
	<meta property="vf:unique_id" content="sitePW-pub390-CA2677F2-E411-4AD6-9B3D-92F5BECB5ACC">
	<link rel="canonical" href="https://www.neagle.com/news/20190924/hamlin-to-build-new-fire-house"/>
<link rel="amphtml" href="https://www.neagle.com/news/20190924/hamlin-to-build-new-fire-house?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.neagle.com/news/20190924/hamlin-to-build-new-fire-house"
	},
    "headline": "Hamlin to build new fire house",
    "url": "https://www.neagle.com/article/20190924/NEWS/190929906",
    "thumbnailUrl": "https://www.neagle.com/apps/pbcsi.dll/bilde?Site=PW&Date=20190924&Category=NEWS&ArtNo=190929906&Ref=AR",
    "author": [{"@type":"Person","name":"David Mazzengadmazzenga@gatehousemedia.com"}],
    "creator": "David Mazzengadmazzenga@gatehousemedia.com",
    "publisher": {
       "@type": "Organization",
       "name": "News Eagle - Hawley, PA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.neagle.com/Global/images/head/nameplate/hawleynewseagle_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "NEagle",
    "productID": "neagle.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="186623788066796"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.375/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	.ad-300x250{
	    	min-height: 250px;
    	}
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.neagle.com/news" target="_top">News</a></li><li><a href="https://www.neagle.com/sports" target="_top">Sports</a></li><li><a href="https://www.neagle.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.neagle.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/neagle/" target="_top">Obituaries</a></li><li><a href="https://www.neagle.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.neagle.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.neagle.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NEHB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.neagle.com">
							<img class="mainheadnameplate" src="https://www.neagle.com/Global/images/head/nameplate/hawleynewseagle_logo.png"  alt="News Eagle - Hawley, PA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190924163513">
	<div class="inner">
		<h1 class="headline">Hamlin to build new fire house</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					David Mazzengadmazzenga@gatehousemedia.com
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Sep&nbsp;24,&nbsp;2019&nbsp;at&nbsp;4:35&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>
<p>HAMLIN&mdash;Members of the Hamlin Fire &amp; Rescue Company are in the process of relocating their firehouse after fifty years a quarter mile away from their current location.</p>
<p>The emergency services company has property purchased to construct a new firehouse with room to add other features in time, should finances allow.</p>
<p>Company President and Fire Lieutenant Ken Claflin explained Hamlin Fire &amp; Rescue's current fire house is in need of repairs. Unfortunately, the cost of repairs exceeded what the company was able to acquire via grant funding.</p>
<p>&ldquo;We applied for...a state gaming grant,&rdquo; said Claflin, &ldquo;We applied for $800,000 to do a remodel in the place. And they gave us $300,000.&rdquo;</p>
<p>He explained the company faced a challenge in discerning how to house their operation with less than half of the money they were hoping to get through the grant&mdash;money, by the way, which can only be used to pay for building costs.</p>
<p>As noted in a message regarding the project on the Hamlin Fire &amp; Rescue company website, the operational costs of managing two buildings were also a factor in determining how to proceed.</p>
<p>Deciding one building and property would be more efficient, and the sale of the old ones would generate capital to put toward the project, Hamlin Fire &amp; Rescue opted to construct a new firehouse with space enough to facilitate smaller fundraising events inside and an outdoor area for other events, weather permitting.</p>
<p>While it's a bit of a downsize, Claflin noted the construction of a new building offers the company an opportunity to design it to better suit their needs.</p>
<p>They can build more bays which allow more clearance for apparatus to come and go, install better heating and cooling systems to save money on utility bills, and can suit office space and EMS lounging areas to what they need, rather than assign what they have to what's available.</p>
<p>&ldquo;Unfortunately, it's not going to replace this,&rdquo; said Claflin, referring to the bingo hall located behind the current firehall, &ldquo;but there's enough land there that we can use it for the future...We bought a piece of land that will hold anything we want to do for the next 50 years.&rdquo;</p>
<p>At the company's monthly business meeting Monday night, Fire Chief Steve Price noted the project is under engineering review at the moment with bids expected to go out when that finishes.</p>
<p>Assuming all goes smoothly, the plan is to be in the new building within a year, Claflin said.</p>
<p>Depending on when construction can begin, there may be a period of time where the company is operating without a home base.</p>
<p>Claflin explained they've taken necessary precautions to ensure housing for their apparatus to continue operating as normal, should that be the case.</p>
<p>In all the chaos and excitement of the new building project Salem Township has been especially helpful in securing the site, grant and necessary permitting, said Claflin. </p>
<p>&ldquo;They support us financially the best they can, but they support us in many ways and we appreciate that.&rdquo;</p>
<p>Project funding</p>
<p>&ldquo;That $300,000 is basically going to fund the shell,&rdquo; said Claflin. &ldquo;Then the sale of this property [current location of the bingo hall], that's going to fund us finishing it.&rdquo;</p>
<p>The company president explained grant stipulations limit how the funding can be used, requiring the firefighters to generate other capital funds to cover costs such as land preparation.</p>
<p>This afternoon, Saturday September 21, Hamlin Fire &amp; Rescue will hold their 5th Annual Fall Raffle, the last of their 2019 fundraisers, starting at 4 p.m.</p>
<p>Over 20 firearms and additional outdoor sporting goods will be available as prizes for the afternoon raffle.</p>
<p>Food and beverages will be included in the $21.50 ticket price.</p>
<p>Other popular fundraisers to look forward to in the new year include the annual spring coyote hunt and designer purse bingo.</p>
<p>Other fundraising events will be available </p>
<p>About Hamlin Fire &amp; Rescue</p>
<p>Consisting of an all-volunteer firefighting team and partly-paid, partly-volunteer ambulance corps, Hamlin Fire &amp; Rescue serves residents primarily in Salem Township while offering mutual aid support to other emergency services organizations in the area.</p>
<p>Hamlin gives and receives support from the Ledgedale, Maplewood, Lake Ariel, Jefferson and other local volunteer fire companies.</p>
<p>&ldquo;If there's a fire, then all of those people are involved, because we're all volunteers,&rdquo; said Claflin. &ldquo;So if there's a fire in Lake Ariel, we're at least sending a tanker. Maplewood is the ladder company for all of us...We're very regional here, and it has to be that way.&rdquo;</p>
<p>With even fewer EMS corps in the area, the primary coverage area for Hamlin's ambulance team is at least double what its firefighters serve and it, too, often takes mutual aid calls in other areas of the county, said Claflin.</p>
<p>Like all emergency services organizations in the area, Hamlin Fire &amp; Rescue is always looking for dedicated volunteers to lend a hand both on calls and in the day-to-day operations of the organization.</p>
<p>Fundraising and administrative work makes up the lion's share of their time, said Claflin, &ldquo;Because we are rural, we get a handful of fires every year. We get quite a few car accidents, but...fundraising and administration and running the programs and trainings, that's really what we spend most of our time on. Not just calls.&rdquo;</p>
<p>He noted the social crew maintaining the company's operations are &ldquo;the heart and soul&rdquo; of Hamlin Fire &amp; Rescue.</p>
<p>Hamlin Fire &amp; Rescue is located at 582 Hamlin Highway, Hamlin, PA 18427.</p>
<p>For more information, visit hamlinfire-rescue.com or find them on Facebook.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
							<h2>Sign up for daily e-mails</h2>
							<a href="http://myprofile.neagle.com">
								<button type="button" class="btn btn-subscribe">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.neagle.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_NE" target="_top">My Profile</a></li><li><a href="https://www.neagle.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.neagle.com/contact" target="_top">Subscribe</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paneast-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=NEHB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.neagle.com/submit" target="_top">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_blank">Advertise</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_top">Advertise With Us</a></li><li><a href="https://www.neagle.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.wayneindependent.com/Local-Ads" target="_blank">Our Advertisers</a></li><li><a href="https://ghm.dailydealbuilder.com/deals" target="_blank">Daily Deals</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.northernpoconoschamber.com" target="_blank">The Chamber of the Northern Poconos</a></li><li><a href="http://www.lacawac.org" target="_blank">Lacawac Sanctuary & Field Station</a></li><li><a href="http://www.visitwaynecounty.com" target="_blank">Visit Wayne County</a></li><li><a href="http://www.wedcorp.org" target="_blank">Wayne Economic Development Corporation</a></li><li><a href="http://www.visithawleypa.com" target="_blank">Downtown Hawley Partnership</a></li><li><a href="http://www.pikechamber.com" target="_blank">Pike County Chamber</a></li><li><a href="http://www.wpworkforce.org" target="_blank">Wayne Pike Workforce Alliance</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.wayneindependent.com" target="_blank">The Wayne Independent</a></li><li><a href="http://www.moscowvillager.com" target="_blank">Moscow Villager</a></li><li><a href="http://www.thecarbondalenews.com" target="_blank">The Carbondale News</a></li><li><a href="http://www.pikepa.org/" target="_blank">Pike County</a></li><li><a href="http://www.co.wayne.pa.us/" target="_blank">Wayne County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=PW&date=20190924&category=NEWS&lopenr=190929906&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />News Eagle - Hawley, PA  ~ The Wayne Independent Building 220 8th Street Honesdale, PA 18431 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special?g2i_source=neagle.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.neagle.com" target="_top">Home</a></li><li><a href="https://www.neagle.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12677"><a href="https://www.neagle.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12678"><a href="https://www.neagle.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12679"><a href="https://www.neagle.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12680"><a href="https://www.neagle.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12681"><a href="https://www.neagle.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"38990"><a href="https://www.neagle.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.neagle.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12684"><a href="https://www.neagle.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.neagle.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12687"><a href="https://www.neagle.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12688"><a href="https://www.neagle.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12689"><a href="https://www.neagle.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12690"><a href="https://www.neagle.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12668"><a href="https://www.neagle.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38481"><a href="https://www.neagle.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.neagle.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12694"><a href="https://www.neagle.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12695"><a href="https://www.neagle.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12696"><a href="https://www.neagle.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12697"><a href="https://www.neagle.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12698"><a href="https://www.neagle.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12699"><a href="https://www.neagle.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12700"><a href="https://www.neagle.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12701"><a href="https://www.neagle.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.neagle.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12704"><a href="https://www.neagle.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12705"><a href="https://www.neagle.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12706"><a href="https://www.neagle.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.neagle.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/neagle/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.neagle.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.neagle.com/photos" target="_top">Photos</a></li><li><a href="https://www.neagle.com/videos" target="_top">Videos</a></li><li><a href="https://www.neagle.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.neagle.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.neagle.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.800poconos.com/about-poconos/live-cameras/" target="_top">Live Camera Feeds</a></li><li><a href="https://ghm.dailydealbuilder.com/deals" target="_blank">Daily Deals</a></li><li><a href="https://www.neagle.com/section/promoted//?prx_adpz=2221" target="_top">From Our Advertisers</a></li><li><a href="https://www.neagle.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.neagle.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_NE" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3577076/News-Eagle-25-off-New-Subscriber-Special" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li><li><a href="http://findnsave.wayneindependent.com/Local-Ads" target="_blank">Our Advertisers</a></li><li><a href="https://www.neagle.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.neagle.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.neagle.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paneast-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_top">Advertise With Us</a></li><li><a href="http://neagle.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@neagle.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.neagle.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/NewsEagle""
								target="_blank"
								title="News Eagle - Hawley, PA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="News Eagle - Hawley, PA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.neagle.com/contact"
								title="Contact News Eagle - Hawley, PA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.375/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-24&nbsp;21:03:26-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=9&cb=1577824612"></script>
</body>
</html>